Deprecation Notice: SCOM Connector (Basic)

Moogsoft is deprecating support for the Microsoft System Center Operations Manager (SCOM) Connector (Basic) beginning with Moogsoft Enterprise v6.4.1.

Support for SCOM Connector (Basic) ends after the release of Moogsoft Enterprise v6.5.

Affected users

Customers installing or upgrading to Moogsoft Enterprise v6.5.1 or later.

Versions of Moogsoft Enterprise up to and including v6.5 support SCOM Connector (Basic).

Resolution

Use Configure the SCOM Connector.